Back to overview
Downtime
Auth is unavailable
Jun 10, 2025 at 02:09pm UTC
Resolved
Jun 11, 2025 at 04:57am UTC
The authentication issue has been resolved
Affected services
Updated
Jun 11, 2025 at 02:42am UTC
We have identified the issue with authentication and are implementing a fix
Affected services
Created
Jun 10, 2025 at 02:09pm UTC
Authentication is currently down, we are working to resolve this issue
Affected services